<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Aisha Praught-Leer says the world rankings will be a mess - IrieFmIrieFm</title>
<script>(function(d){var js,id='powr-js',ref=d.getElementsByTagName('script')[0];if(d.getElementById(id)){return;}js=d.createElement('script');js.id=id;js.async=true;js.src='//www.powr.io/powr.js';js.setAttribute('powr-token','8N3xYxgsao1397151197');js.setAttribute('external-type','wordpress');ref.parentNode.insertBefore(js,ref);}(document));</script>
<!-- This site is optimized with the Yoast SEO plugin v11.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.iriefm.net/aisha-praught-leer-says-the-world-rankings-will-be-a-mess/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Aisha Praught-Leer says the world rankings will be a mess - IrieFm"/>
<meta property="og:description" content="Jamaica’s 3,000m steeplechase commonwealth games champion Aisha Praught-Leer says the world rankings will be  a  mess. Praught-Leer was responding to World Athletics  Olympic  qualification  decision which prevents competitors from securing a qualifying time before December 2020. The new rule follows Tokyo 2020 being moved to 2021 because of the covid-19 outbreak, and means results achieved &hellip;"/>
<meta property="og:url" content="https://www.iriefm.net/aisha-praught-leer-says-the-world-rankings-will-be-a-mess/"/>
<meta property="og:site_name" content="IrieFm"/>
<meta property="article:section" content="Sports News"/>
<meta property="article:published_time" content="2020-04-10T00:11:56+00:00"/>
<meta property="og:image" content="https://i2.wp.com/www.iriefm.net/wp-content/uploads/Aiesha.jpg?fit=405%2C328&#038;ssl=1"/>
<meta property="og:image:secure_url" content="https://i2.wp.com/www.iriefm.net/wp-content/uploads/Aiesha.jpg?fit=405%2C328&#038;ssl=1"/>
<meta property="og:image:width" content="405"/>
<meta property="og:image:height" content="328"/>
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.iriefm.net/#organization","name":"","url":"https://www.iriefm.net/","sameAs":[]},{"@type":"WebSite","@id":"https://www.iriefm.net/#website","url":"https://www.iriefm.net/","name":"IrieFm","publisher":{"@id":"https://www.iriefm.net/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.iriefm.net/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.iriefm.net/aisha-praught-leer-says-the-world-rankings-will-be-a-mess/#primaryimage","url":"https://i2.wp.com/www.iriefm.net/wp-content/uploads/Aiesha.jpg?fit=405%2C328&ssl=1","width":405,"height":328},{"@type":"WebPage","@id":"https://www.iriefm.net/aisha-praught-leer-says-the-world-rankings-will-be-a-mess/#webpage","url":"https://www.iriefm.net/aisha-praught-leer-says-the-world-rankings-will-be-a-mess/","inLanguage":"en-US","name":"Aisha Praught-Leer says the world rankings will be a\u00a0mess - IrieFm","isPartOf":{"@id":"https://www.iriefm.net/#website"},"primaryImageOfPage":{"@id":"https://www.iriefm.net/aisha-praught-leer-says-the-world-rankings-will-be-a-mess/#primaryimage"},"datePublished":"2020-04-10T00:11:56+00:00","dateModified":"2020-04-10T00:11:56+00:00"},{"@type":"Article","@id":"https://www.iriefm.net/aisha-praught-leer-says-the-world-rankings-will-be-a-mess/#article","isPartOf":{"@id":"https://www.iriefm.net/aisha-praught-leer-says-the-world-rankings-will-be-a-mess/#webpage"},"author":{"@id":"https://www.iriefm.net/author/dwightf/#author"},"headline":"Aisha Praught-Leer says the world rankings will be a\u00a0mess","datePublished":"2020-04-10T00:11:56+00:00","dateModified":"2020-04-10T00:11:56+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.iriefm.net/aisha-praught-leer-says-the-world-rankings-will-be-a-mess/#webpage"},"publisher":{"@id":"https://www.iriefm.net/#organization"},"image":{"@id":"https://www.iriefm.net/aisha-praught-leer-says-the-world-rankings-will-be-a-mess/#primaryimage"},"articleSection":"Sports News"},{"@type":["Person"],"@id":"https://www.iriefm.net/author/dwightf/#author","name":"Dwight Fraser","image":{"@type":"ImageObject","@id":"https://www.iriefm.net/#authorlogo","url":"https://secure.gravatar.com/avatar/a3a9c95d36700341f46ea51db4500015?s=96&d=mm&r=g","caption":"Dwight Fraser"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//secure.gravatar.com'/>
<link rel='dns-prefetch' href='//ads.iriefm.net'/>
<link rel='dns-prefetch' href='//ajax.aspnetcdn.com'/>
<link rel='dns-prefetch' href='//code.jquery.com'/>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//ajax.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="IrieFm &raquo; Aisha Praught-Leer says the world rankings will be a mess Comments Feed" href="https://www.iriefm.net/aisha-praught-leer-says-the-world-rankings-will-be-a-mess/feed/"/>
<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.iriefm.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=eda2347fa55a70ffe043328989a4219d"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<link rel='stylesheet' id='sb_instagram_styles-css' href='https://www.iriefm.net/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.12.1' type='text/css' media='all'/>
<link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='pool1_css-css' href='https://www.iriefm.net/wp-content/plugins/pool-one-wp-plugin/css/style.css?ver=eda2347fa55a70ffe043328989a4219d' type='text/css' media='all'/>
<link rel='stylesheet' id='pp_css-css' href='https://www.iriefm.net/wp-content/plugins/prettyphoto/css/prettyPhoto.css?ver=eda2347fa55a70ffe043328989a4219d' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-polls-css' href='https://www.iriefm.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all'/>
<style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://www.iriefm.net/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style>
<link rel='stylesheet' id='bootstrapresoponsive-css' href='https://www.iriefm.net/wp-content/themes/iriefmv/css/bootstrap.css?ver=eda2347fa55a70ffe043328989a4219d' type='text/css' media='all'/>
<link rel='stylesheet' id='irie-style-tabs-css' href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.3/themes/ui-darkness/jquery-ui.min.css?ver=1.6' type='text/css' media='all'/>
<link rel='stylesheet' id='irie-bxslider-css' href='https://www.iriefm.net/wp-content/themes/iriefmv/js/jquery.bxslider/jquery.bxslider.css?ver=1.6' type='text/css' media='all'/>
<link rel='stylesheet' id='iriestyle-css' href='https://www.iriefm.net/wp-content/themes/iriefmv/css/iriestyles.css?ver=eda2347fa55a70ffe043328989a4219d' type='text/css' media='all'/>
<link rel='stylesheet' id='youtube-channel-gallery-css' href='https://www.iriefm.net/wp-content/plugins/youtube-channel-gallery/styles.css?ver=eda2347fa55a70ffe043328989a4219d' type='text/css' media='all'/>
<link rel='stylesheet' id='jquery.magnific-popup-css' href='https://www.iriefm.net/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=eda2347fa55a70ffe043328989a4219d' type='text/css' media='all'/>
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>.widget_facebook_likebox{overflow:hidden}</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css' href='https://www.iriefm.net/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all'/>
<link rel='stylesheet' id='social-logos-css' href='https://www.iriefm.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://www.iriefm.net/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1' type='text/css' media='all'/>
<script>if(document.location.protocol!="https:"){document.location=document.URL.replace(/^http:/i,"https:");}</script><script type='text/javascript' src='https://www.iriefm.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.iriefm.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.iriefm.net/wp-content/plugins/pool-one-wp-plugin/js/widget.js?ver=eda2347fa55a70ffe043328989a4219d'></script>
<script type='text/javascript' src='https://www.iriefm.net/wp-content/plugins/prettyphoto/js/jquery.prettyPhoto.js?ver=eda2347fa55a70ffe043328989a4219d'></script>
<script type='text/javascript' src='https://ads.iriefm.net/www/delivery/spcjs.php?id=1&#038;ver=eda2347fa55a70ffe043328989a4219d'></script>
<script type='text/javascript' src='https://www.iriefm.net/wp-content/themes/iriefmv/js/bootstrap.min.js?ver=eda2347fa55a70ffe043328989a4219d'></script>
<script type='text/javascript' src='https://ajax.aspnetcdn.com/ajax/jquery.validate/1.11.1/jquery.validate.js?ver=eda2347fa55a70ffe043328989a4219d'></script>
<script type='text/javascript' src='https://www.iriefm.net/wp-content/themes/iriefmv/js/custom.js?ver=eda2347fa55a70ffe043328989a4219d'></script>
<script type='text/javascript' src='https://www.iriefm.net/wp-content/themes/iriefmv/js/jquery.bxslider/jquery.bxslider.js?ver=eda2347fa55a70ffe043328989a4219d'></script>
<script type='text/javascript' src='//code.jquery.com/ui/1.11.0/jquery-ui.js?ver=eda2347fa55a70ffe043328989a4219d'></script>
<link rel='https://api.w.org/' href='https://www.iriefm.net/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.iriefm.net/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.iriefm.net/wp-includes/wlwmanifest.xml"/>
<link rel='shortlink' href='https://wp.me/p677g9-qPd'/>
<link rel="alternate" type="application/json+oembed" href="https://www.iriefm.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.iriefm.net%2Faisha-praught-leer-says-the-world-rankings-will-be-a-mess%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.iriefm.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.iriefm.net%2Faisha-praught-leer-says-the-world-rankings-will-be-a-mess%2F&#038;format=xml"/>
<!-- Start ios -->
<script type="text/javascript">(function($){$(document).ready(function(){$('#fancybox-overlay').css({'width':$(document).width()});});})(jQuery);</script>
<!-- End ios -->
<style type="text/css">.gllr_image_row{clear:both}</style>
<script type="text/javascript">(function(h,e,a,t,m,p){m=e.createElement(a);m.async=!0;m.src=t;p=e.getElementsByTagName(a)[0];p.parentNode.insertBefore(m,p);})(window,document,'script','https://u.heatmap.it/log.js');</script>
<script type="text/javascript">(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){return;}var addEvent=function(evt,handler){if(window.addEventListener){document.addEventListener(evt,handler,false);}else if(window.attachEvent){document.attachEvent('on'+evt,handler);}};var removeEvent=function(evt,handler){if(window.removeEventListener){document.removeEventListener(evt,handler,false);}else if(window.detachEvent){document.detachEvent('on'+evt,handler);}};var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman=function(){if(window.wfLogHumanRan){return;}window.wfLogHumanRan=true;var wfscr=document.createElement('script');wfscr.type='text/javascript';wfscr.async=true;wfscr.src=url+'&r='+Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for(var i=0;i<evts.length;i++){removeEvent(evts[i],logHuman);}};for(var i=0;i<evts.length;i++){addEvent(evts[i],logHuman);}})('//www.iriefm.net/?wordfence_lh=1&hid=DDA43FCCA7655EEFC2AA3A8FF1C5ABD4');</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important}</style>
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="e6bc49e02004b3580e340597e9cd90ef"><link rel='stylesheet' type='text/css' href='https://www.iriefm.net/wp-content/themes/iriefmv/style.css' media='all'>
<link rel='pingback' href='https://www.iriefm.net/xmlrpc.php'>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
<link href='//fonts.googleapis.com/css?family=Roboto:100,300,400,500,700,900' rel='stylesheet' type='text/css'>
<link href='//fonts.googleapis.com/css?family=Droid+Sans|Oswald|Lato:100,300,400,500,700,900' rel='stylesheet' type='text/css'>
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet" media="screen">
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-103119 single-format-standard gllr_">
<!--Landing page here -->
<!--Landing page Endhere -->
<section class="quickmenu-area">
<div class="container">
<div>
<aside id="text-21" class="widget widget_text">	<div class="textwidget"><div style='text-align: center; margin-bottom:5px;  '>
<script type='text/javascript'>OA_show(17);</script><noscript><a target='_blank' href='http://ads.iriefm.net/www/delivery/ck.php?n=5ccd8cd'><img border='0' alt='' src='https://ads.iriefm.net/www/delivery/avw.php?zoneid=17&amp;n=5ccd8cd'/></a></noscript>
</div></div>
</aside></div>
<div class='clearfix'></div>
<a class="navbar-brand" href="/"><img src="https://www.iriefm.net/wp-content/themes/iriefmv/images/Logo.png"></a>
<div class="pull-right col-md-10">
<div class="menu-quick-menu-container"><ul id="menu-quick-menu" class="nav navbar-nav pull-left hidden-xs"><li id="menu-item-3900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3900"><a href="https://www.iriefm.net/subscribe/">Subscribe</a><li><span class='seprator'>|</span></li></li>
<li id="menu-item-4545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4545"><a title="mpodcast" href="https://www.iriefm.net/webcast/">Webcast</a><li><span class='seprator'>|</span></li></li>
<li id="menu-item-3906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3906"><a href="https://www.iriefm.net/contact-us/">Contact</a><li><span class='seprator'>|</span></li></li>
<li id="menu-item-3903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3903"><a href="https://www.iriefm.net/us/">About</a><li><span class='seprator'>|</span></li></li>
</ul></div>	<ul class="inline pull-left">
<li class="youtube"><a href="https://www.youtube.com/user/iriefmjam" target="_blank"><img src='https://www.iriefm.net/wp-content/themes/iriefmv/images/socialicon_03.png'></a></li>
<li class="twitter"><a href="https://www.twitter.com/irie_fm" target="_blank"><img src='https://www.iriefm.net/wp-content/themes/iriefmv/images/socialicon_05.png'></a></li>
<li class="facebook"><a href="https://www.facebook.com/IrieFmJA" target="_blank"><img src='https://www.iriefm.net/wp-content/themes/iriefmv/images/socialicon_07.png'></a></li>
<li class="instagram"><a href="https://instagram.com/iriefm_ja/" target="_blank"><img src='https://www.iriefm.net/wp-content/themes/iriefmv/images/socialicon_09.png'></a></li>
<li> <div class="pull-left"><form action="/" method="get" class="searchform">
<fieldset>
<input type="search" name="s" id="search" value="" placeholder='Search...'/>
</fieldset>
</form></div></li>
</ul>
</div>
</div>
</section>
<nav id="my-navbar" class="navbar" role="navigation">
<div class="container">
<!-- Brand and toggle get grouped for better mobile display -->
<div class="navbar-header">
<button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
<span class="sr-only">Toggle navigation</span>
MENU
<!--
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
-->
</button>
</div>
<!-- Collect the nav links, forms, and other content for toggling -->
<div class="collapse navbar-collapse " id="bs-example-navbar-collapse-1">
<div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="nav navbar-nav"><li id="menu-item-798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-798"><a href="https://www.iriefm.net/category/headline-news/">News</a><span class='seprator'>|</span></li>
<li id="menu-item-819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-819"><a href="https://www.iriefm.net/category/music-news/">Entertainment</a><span class='seprator'>|</span></li>
<li id="menu-item-797" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-797"><a href="https://www.iriefm.net/category/sports-news/">Sports</a><span class='seprator'>|</span></li>
<li id="menu-item-687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-687"><a href="https://www.iriefm.net/photos/">Photos</a><span class='seprator'>|</span></li>
<li id="menu-item-3908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3908"><a href="#">On-Air</a><span class='seprator'>|</span>
<ul class="sub-menu">
<li id="menu-item-5151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5151"><a href="https://www.iriefm.net/category/on-air/wts/">WTS</a><span class='seprator'>|</span></li>
<li id="menu-item-5152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5152"><a href="https://www.iriefm.net/category/on-air/unplugged/">Unplugged</a><span class='seprator'>|</span></li>
<li id="menu-item-5153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5153"><a href="https://www.iriefm.net/category/on-air/ebuzz/">Ebuzz</a><span class='seprator'>|</span></li>
</ul>
</li>
<li id="menu-item-1825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1825"><a title="prettyPhoto" href="https://listenlive.iriefm.net/programme/bigup?iframe=true&#038;width=800&#038;height=500">Big Up</a><span class='seprator'>|</span></li>
<li id="menu-item-685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-685"><a href="https://www.iriefm.net/schedule/">Schedule</a><span class='seprator'>|</span></li>
<li id="menu-item-777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777"><a href="https://www.iriefm.net/presenters/">Presenters</a><span class='seprator'>|</span></li>
<li id="menu-item-8365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8365"><a href="https://www.iriefm.net/career/">Careers</a><span class='seprator'>|</span></li>
<li id="menu-item-6999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6999"><a title="#webcastsmall" href="https://www.iriefm.net/webcast/">Webcast</a><span class='seprator'>|</span></li>
</ul></div>
</div><!-- /.navbar-collapse -->
</div><!-- /.container-fluid -->
<div class="container  hidden-xs">
<div class="call-us ">
<label>Customer Support:</label>
1-954-623-7216 |
1-876-974-5051
<label>Email:</label>
customerservice@iriefm.net
</div>
</div>
</nav>
<section class="  greenhead">
<div class="container clearfix">
<h1>
</h1>
</div>
</section>
<section class="  main container">
<section class=" ">
<section class="adblock1 ">
<div id="text-12">	<div class="textwidget"><!--<img src="https://i1.wp.com/iriefm.net/wp-content/uploads/wts_banner.jpg"  data-recalc-dims="1">//-->
<script type='text/javascript'>OA_show(1);</script><noscript><a target='_blank' href='http://ads.iriefm.net/www/delivery/ck.php?n=7f8a849'><img border='0' alt='' src='https://ads.iriefm.net/www/delivery/avw.php?zoneid=1&amp;n=7f8a849'/></a></noscript></div>
</div><div id="text-8">	<div class="textwidget"><div class='ngrid'>
</div></div>
</div>	</section>
<div class="clearfix" style="clear:both;"></div>
<div class="pull-left col-md-8">
<article>
<div class="post ">
<!-- Display the Title as a link to the Post's permalink. -->
<h2>Aisha Praught-Leer says the world rankings will be a mess</h2>
<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
<small> by <span class="glyphicon glyphicon-user"></span><span glyphicon-class><a href="https://www.iriefm.net/author/dwightf/" title="Posts by Dwight Fraser" class="author url fn" rel="author">Dwight Fraser</a></span> <span class="glyphicon glyphicon-calendar"></span><span class="glyphicon-class">April 9th, 2020</span></small>
<div class="clearfix" style="clear:both; height:10px;"></div>
<div style='background-size: 100%; background-image:url("https://i2.wp.com/www.iriefm.net/wp-content/uploads/Aiesha.jpg?fit=405%2C328&ssl=1"); display:block; width:100%; min-height:300px;'>
<!-- 				 <img src="https://i2.wp.com/www.iriefm.net/wp-content/uploads/Aiesha.jpg?fit=405%2C328&ssl=1" alt="Aisha Praught-Leer says the world rankings will be a mess" class="image_over"> -->
</div>
<div class="entry">
<p><strong>Jamaica’s 3,000m steeplechase commonwealth games champion Aisha Praught-Leer says the world rankings will be  a  mess.</strong></p>
<p>Praught-Leer was responding to World Athletics  Olympic  qualification  decision which prevents competitors from securing a qualifying time before December 2020.</p>
<p>The new rule follows Tokyo 2020 being moved to 2021 because of the covid-19 outbreak, and means results achieved before December will not count towards either Olympic places or the world rankings.</p>
<p>Praught-Leer posted a thread on twitter where she spoke about the financial problems that may come from the decision, for athletes who rely on qualifying times to make sponsorship deals.</p>
<p>Many athletes have already qualified for the Olympics, given the qualification period began on either January 1 or may 1 of 2019 depending on the event.</p>
<p>Praught-Leer is among some of the world&#8217;s most recognised athletes who have responded to world athletics&#8217; new Tokyo 2020 Olympic qualification system.</p>
<p>2017 world steeplechase champion Emma Coburn  is also  one of many to question the decision and was joined by her American steeplechase compatriot Evan Jager in her disappointment.</p>
<div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><img alt='' src='https://secure.gravatar.com/avatar/a3a9c95d36700341f46ea51db4500015?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a3a9c95d36700341f46ea51db4500015?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image"/></div><div class="saboxplugin-authorname"><a href="https://www.iriefm.net/author/dwightf/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Dwight Fraser</span></a></div><div class="saboxplugin-desc"><div itemprop="description"></div></div><div class="clearfix"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.iriefm.net/aisha-praught-leer-says-the-world-rankings-will-be-a-mess/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.iriefm.net/aisha-praught-leer-says-the-world-rankings-will-be-a-mess/" data-text="Aisha Praught-Leer says the world rankings will be a mess" data-via="irie_fm">Tweet</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.iriefm.net/aisha-praught-leer-says-the-world-rankings-will-be-a-mess/" data-counter="right"></script></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.iriefm.net%2Faisha-praught-leer-says-the-world-rankings-will-be-a-mess%2F&#038;media=https%3A%2F%2Fi2.wp.com%2Fwww.iriefm.net%2Fwp-content%2Fuploads%2FAiesha.jpg%3Ffit%3D405%252C328%26ssl%3D1&#038;description=Aisha%20Praught-Leer%20says%20the%20world%20rankings%20will%20be%20a%C2%A0mess" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?ssl=1" data-recalc-dims="1"/></a></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://www.iriefm.net/aisha-praught-leer-says-the-world-rankings-will-be-a-mess/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="https://www.iriefm.net/aisha-praught-leer-says-the-world-rankings-will-be-a-mess/"></div></div></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="https://www.iriefm.net/aisha-praught-leer-says-the-world-rankings-will-be-a-mess/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
<!--  <p class="postmetadata">Posted in <a href="https://www.iriefm.net/category/sports-news/" rel="category tag">Sports News</a></p> -->
</div> <!-- closes the first div box -->
</article>
<aside id="text-22" class="widget widget_text">	<div class="textwidget"><div style='text-align: center; margin-bottom:5px;  width:300; float:left; '>
<script type='text/javascript'>OA_show(13);</script><noscript><a target='_blank' href='http://ads.iriefm.net/www/delivery/ck.php?n=5d8e9a7'><img border='0' alt='' src='https://ads.iriefm.net/www/delivery/avw.php?zoneid=13&amp;n=5d8e9a7'/></a></noscript>
</div>
<div style='text-align: center; margin-bottom:5px;  width:300; float:right; '>
<script type='text/javascript'>OA_show(12);</script><noscript><a target='_blank' href='http://ads.iriefm.net/www/delivery/ck.php?n=e36a571'><img border='0' alt='' src='https://ads.iriefm.net/www/delivery/avw.php?zoneid=12&amp;n=e36a571'/></a></noscript>
</div>
</div>
</aside>	<div class='clearfix'></div>
<div id="disqus_thread"></div>
</div>
<div id="secondary" class="hidden-xs  visible-md visible-lg widget-area pull-left col-md-1" role="complementary">
<div id="text-11" class="irie-widget-sidebar"><h4>Listen Live</h4>	<div class="textwidget"><object style="width:100%;height:261px;overflow:hidden;border:none;background:black;" data="https://listenlive.iriefm.net/programme/nowplaying" type="text/html" standby="Now Playing"></object>
<!-- Generated by Revive Adserver v3.1.0 -->
<script type='text/javascript' src='https://ads.iriefm.net/www/delivery/spcjs.php?id=1'></script></div>
</div><div id="text-14" class="irie-widget-sidebar"><h4>Live Video Stream</h4>	<div class="textwidget"><iframe src="https://www.youtube.com/embed/E4Ok8UahoPw" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
</div><div id="facebook-likebox-2" class="irie-widget-sidebar"><h4><a href="https://www.facebook.com/IrieFmJA">Like Us</a></h4>	<div id="fb-root"></div>
<div class="fb-page" data-href="https://www.facebook.com/IrieFmJA" data-width="180" data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/IrieFmJA"><a href="https://www.facebook.com/IrieFmJA">Like Us</a></blockquote></div>
</div>
</div>	<div id="recent-posts-4" class="irie-widget-sidebar">	<h4>Recent Posts</h4>	<ul>
<li>
<a href="https://www.iriefm.net/indian-premier-league-ipl-and-icc-t-20-world-cup-organizers-clash/">Indian Premier League (IPL) and ICC T/20 World Cup Organizers clash</a>
</li>
<li>
<a href="https://www.iriefm.net/us-embassy-in-kingston-remains-closed/">US Embassy in Kingston remains closed</a>
</li>
<li>
<a href="https://www.iriefm.net/aisha-praught-leer-says-the-world-rankings-will-be-a-mess/">Aisha Praught-Leer says the world rankings will be a mess</a>
</li>
<li>
<a href="https://www.iriefm.net/eight-persons-prosecuted-by-in-st-james-for-breaches-of-covid-19-regulations/">Eight persons prosecuted in St. James for breaches of COVID-19 regulations</a>
</li>
<li>
<a href="https://www.iriefm.net/more-than-71000-jamaicans-apply-for-covid-19-grants/">More than 71,000 Jamaicans apply for COVID-19 grants</a>
</li>
</ul>
</div>	</div><!-- #secondary -->
</section>
</section>
<footer>
<div class="container clearfix">
<div class="row">
<div><aside id="text-20" class="widget widget_text">	<div class="textwidget"><div style='text-align: center; margin-bottom:5px;  '>
<script type='text/javascript'>OA_show(16);</script><noscript><a target='_blank' href='https://ads.iriefm.net/www/delivery/ck.php?n=6adec38'><img border='0' alt='' src='https://ads.iriefm.net/www/delivery/avw.php?zoneid=16&amp;n=6adec38'/></a></noscript>
</div></div>
</aside></div>
<div class='clearfix'></div>
<div class="col-md-4">
<h3>Quick Navigation</h3>
<div class="menu-mainmenu-container"><ul id="menu-mainmenu-1" class="category footmenu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-798"><a href="https://www.iriefm.net/category/headline-news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-819"><a href="https://www.iriefm.net/category/music-news/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-797"><a href="https://www.iriefm.net/category/sports-news/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-687"><a href="https://www.iriefm.net/photos/">Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3908"><a href="#">On-Air</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5151"><a href="https://www.iriefm.net/category/on-air/wts/">WTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5152"><a href="https://www.iriefm.net/category/on-air/unplugged/">Unplugged</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5153"><a href="https://www.iriefm.net/category/on-air/ebuzz/">Ebuzz</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1825"><a title="prettyPhoto" href="https://listenlive.iriefm.net/programme/bigup?iframe=true&#038;width=800&#038;height=500">Big Up</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-685"><a href="https://www.iriefm.net/schedule/">Schedule</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777"><a href="https://www.iriefm.net/presenters/">Presenters</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8365"><a href="https://www.iriefm.net/career/">Careers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6999"><a title="#webcastsmall" href="https://www.iriefm.net/webcast/">Webcast</a></li>
</ul></div>
</div>
<!--

-->
<div class="col-sm-2">
<!--

-->
<h3>GET SOCIAL</h3>
<ul class="social">
<li><a href='https://www.facebook.com/IrieFmJA' target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href='https://www.twitter.com/irie_fm' target="_blank"><i class="fa fa-twitter"></i></a></li>
<!--             <li><a href=''><i class="fa fa-google-plus"></i></a></li> -->
</ul>
</div>
<div class="col-sm-6">
<h3>About Us</h3>
<div class="entry" style="color: #fff">IRIE FM began test transmissions in July 1990 with a heavy bass line and rocking Reggae rhythms. The station officially went on air on August 1, 1990. Reggae in the morning, Reggae in the evening, Reggae in the night was the cry. Critics said it was impossible to sustain a 24-hour Reggae music station. In fact, so strong was the impact, it proved that this format was something the Jamaican public...<p><a href="https://www.iriefm.net/us/"> Read More</a></p></div>
</div>
<div class="menu-footmenu-container"><ul id="menu-footmenu" class="category menu"><li id="menu-item-5380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5380"><a href="https://www.iriefm.net/contact-us/">Contact Us</a></li>
<li id="menu-item-5378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5378"><a href="https://www.iriefm.net/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-5379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5379"><a href="https://www.iriefm.net/privacy-policy/">Privacy Policy</a></li>
</ul></div>
<p class="text-center copyright">&#169; 1990 - 2020 <em>Grove Broadcasting Company Ltd.</em> - Reproduction without explicit permission is prohibited. All Rights Reserved.</p>
</div>
</footer>
<script>jQuery(document).ready(function(){jQuery("a[title='homepage']").hide();jQuery("a[title='homepage']").show();jQuery("a[title='SIGNIN']").attr("class","signin");jQuery("#wpadminbar").show();});jQuery(document).ready(function(){jQuery("a[rel^='prettyPhoto']").prettyPhoto({deeplinking:false,});jQuery("a[title^='prettyPhoto']").prettyPhoto({deeplinking:false,social_tools:''});});</script>
<!-- Instagram Feed JS -->
<script type="text/javascript">var sbiajaxurl="https://www.iriefm.net/wp-admin/admin-ajax.php";</script>
<script type="text/javascript" charset="utf-8">jQuery(document).ready(function(){jQuery("a[rel^='prettyPhoto']").prettyPhoto({deeplinking:false,});});</script>	<div style="display:none">
<div class="grofile-hash-map-a3a9c95d36700341f46ea51db4500015">
</div>
</div>
<script type="text/javascript">window.WPCOM_sharing_counts={"https:\/\/www.iriefm.net\/aisha-praught-leer-says-the-world-rankings-will-be-a-mess\/":103119};</script>
<div id="fb-root"></div>
<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src='https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3';fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>
<script>jQuery(document.body).on('post-load',function(){if('undefined'!==typeof FB){FB.XFBML.parse();}});</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script>
<script type="text/javascript">jQuery(document).ready(function(){jQuery.getScript('https://platform.linkedin.com/in.js?async=true',function success(){IN.init();});});jQuery(document.body).on('post-load',function(){if(typeof IN!='undefined')IN.parse();});</script>	<script type="text/javascript">var s=document.createElement("script");s.type="text/javascript";s.async=true;s.setAttribute('data-pin-hover',true);s.src=window.location.protocol+"//assets.pinterest.com/js/pinit.js";var x=document.getElementsByTagName("script")[0];x.parentNode.insertBefore(s,x);jQuery(window).load(function(){jQuery('li.share-pinterest a span:visible').closest('.share-pinterest').width('80px');});</script>
<div id="sharing_email" style="display: none;">
<form action="/aisha-praught-leer-says-the-world-rankings-will-be-a-mess/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value=""/>
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value=""/>
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value=""/>
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed"/>
<img style="float: right; display: none" class="loading" src="https://www.iriefm.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/>
<input type="submit" value="Send Email" class="sharing_send"/>
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses!	</div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again	</div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email.	</div>
</form>
</div>
<script>function renderGooglePlus1(){if('undefined'===typeof gapi){return;}jQuery('.g-plus').each(function(){var $button=jQuery(this);if(!$button.data('gplus-rendered')){gapi.plusone.render(this,{href:$button.attr('data-href'),size:$button.attr('data-size'),annotation:$button.attr('data-annotation')});$button.data('gplus-rendered',true);}});}(function(){var po=document.createElement('script');po.type='text/javascript';po.async=true;po.src='https://apis.google.com/js/platform.js';po.innerHTML='{"parsetags": "explicit"}';po.onload=renderGooglePlus1;var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(po,s);})();jQuery(document.body).on('post-load',renderGooglePlus1);</script>
<style type="text/css">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</style><link rel='stylesheet' id='dashicons-css' href='https://www.iriefm.net/wp-includes/css/dashicons.min.css?ver=eda2347fa55a70ffe043328989a4219d' type='text/css' media='all'/>
<link rel='stylesheet' id='gllr_stylesheet-css' href='https://www.iriefm.net/wp-content/plugins/gallery-plugin/css/frontend_style.css?ver=eda2347fa55a70ffe043328989a4219d' type='text/css' media='all'/>
<link rel='stylesheet' id='gllr_fancybox_stylesheet-css' href='https://www.iriefm.net/wp-content/plugins/gallery-plugin/fancybox/jquery.fancybox.min.css?ver=eda2347fa55a70ffe043328989a4219d' type='text/css' media='all'/>
<script type='text/javascript' src='https://www.iriefm.net/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>var countVars={"disqusShortname":"iriev4"};</script>
<script type='text/javascript' src='https://www.iriefm.net/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>var embedVars={"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"103119 https:\/\/www.iriefm.net\/?p=103119","disqusShortname":"iriev4","disqusTitle":"Aisha Praught-Leer says the world rankings will be a\u00a0mess","disqusUrl":"https:\/\/www.iriefm.net\/aisha-praught-leer-says-the-world-rankings-will-be-a-mess\/","postId":"103119"};</script>
<script type='text/javascript' src='https://www.iriefm.net/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>var sb_instagram_js_options={"sb_instagram_at":"1370039162.M2E4MWE5Zg==.ODlhNzUyYzNmMjZh.NDFlNGE1MGFkNGFkMjk1NDY3Yjk=","font_method":"svg"};</script>
<script type='text/javascript' src='https://www.iriefm.net/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.12.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202015'></script>
<script type='text/javascript'>var pollsL10n={"ajax_url":"https:\/\/www.iriefm.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};</script>
<script type='text/javascript' src='https://www.iriefm.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Apraa'></script>
<script type='text/javascript'>var WPGroHo={"my_hash":""};</script>
<script type='text/javascript' src='https://www.iriefm.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=eda2347fa55a70ffe043328989a4219d'></script>
<script type='text/javascript'>var jpfbembed={"appid":"249643311490","locale":"en_US"};</script>
<script type='text/javascript' src='https://www.iriefm.net/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://www.iriefm.net/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://www.iriefm.net/wp-includes/js/wp-embed.min.js?ver=eda2347fa55a70ffe043328989a4219d'></script>
<script type='text/javascript'>var sharing_js_options={"lang":"en","counts":"1"};</script>
<script type='text/javascript' src='https://www.iriefm.net/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.1'></script>
<script type='text/javascript'>var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});</script>
<script type='text/javascript' src='https://stats.wp.com/e-202015.js' async='async' defer='defer'></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:6.1',blog:'90354221',post:'103119',tz:'-5',srv:'www.iriefm.net'}]);_stq.push(['clickTrackerInit','90354221','103119']);</script>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-1985498-1','auto');ga('send','pageview');</script>
</body>
</html>